python: fix python binding build
authorChristophe Fergeau <teuf@gnome.org>
Thu, 7 Jul 2011 19:16:50 +0000 (21:16 +0200)
committerChristophe Fergeau <teuf@gnome.org>
Thu, 7 Jul 2011 20:03:18 +0000 (22:03 +0200)
commit8b0ddffbe5695469a10585e53724591011f7dcb0
tree089a52ad7414e476e7fb8fd3bfda6e03573bc6ea
parent8b3f2608978936ea3f9c1588d153dab091239950
python: fix python binding build

It was still using LIBGPOD_MAJOR_VERSION, LIBGPOD_MINOR_VERSION
and LIBGPOD_MICRO_VERSION, which are replaced by PACKAGE_VERSION
Reported by Götz Waschk <goetz.waschk@gmail.com>
bindings/python/gpod.i.in