oe-buglabs: removed ant version that is unbuildable. Ant 1.8.2
authorKen Gilmer <kgilmer@gmail.com>
Thu, 23 Jun 2011 08:35:44 +0000 (17:35 +0900)
committerKen Gilmer <kgilmer@gmail.com>
Thu, 23 Jun 2011 08:35:44 +0000 (17:35 +0900)
commitc34b8c6f0b3a901a2e619995daa7392fbd176024
treea21adfe73ff61b7333f151a9544f8008dff134b4
parent78b1e318cf5b1f1d394016855f749e9a728aeae2
oe-buglabs: removed ant version that is unbuildable.  Ant 1.8.2
requires JUnit 4.4+ which requires Java 5.  Ant 1.7.2 requires JUnit
4.3 which does not require Java 5.  The Java bootstraping process
requires that ant be built before Java 5, so due to this dependency
cycle ant 1.8.2 is unbuildable.

Change-Id: I10540fc490097053b02a5861c7828b2ce70b6cec
recipes/ant/ant-native_1.8.2.bb [deleted file]