buglabs-osgi: removed references to legacy ws bundles, updated
[leafcutter:leafcutter-oe.git] / recipes / buglabs-osgi / com.buglabs.bug.ws.bb
1 require buglabs-osgi.inc
2
3 DESCRIPTION = "Common Web Service APIs for BUG."
4 LICENSE = "BSD"
5
6 PR = "${INC_PR}.1"
7
8 DEPENDS += "com.buglabs.common felix-configadmin org.apache.felix.http.base"
9 RDEPENDS += "org.apache.felix.http.jetty"
10 DEPENDS += "servlet2.3"
11 EXTRA_CP += "servlet-2.3.1"