buglabs-osgi: removed references to legacy ws bundles, updated
[leafcutter:leafcutter-oe.git] / recipes / buglabs-osgi / com.buglabs.bug.module.gps.bb
1 require buglabs-osgi.inc
2 PR = "${INC_PR}.6"
3 DESCRIPTION = "BUG GPS Module API"
4
5 DEPENDS += "com.buglabs.common com.buglabs.bug.ws com.buglabs.bug.jni.gps com.buglabs.util.nmea com.buglabs.bug.jni.common felix-configadmin"