remove defines, we depend on kde 4.5 anyways
authorMilian Wolff <mail@milianw.de>
Sat, 13 Nov 2010 16:07:35 +0000 (17:07 +0100)
committerMilian Wolff <mail@milianw.de>
Sat, 13 Nov 2010 16:07:35 +0000 (17:07 +0100)
commitb94c8ac819bd5a2bf127f4e504d7805b4010fc9a
tree35d0824be5d98a4fd570d21c53b58e1ef934046b
parentc25182a8d0bc430025e748d00c034f4881164d6d
remove defines, we depend on kde 4.5 anyways
plugins/snippet/editrepository.cpp
plugins/snippet/snippetcompletionitem.cpp
plugins/snippet/snippetcompletionmodel.cpp
plugins/snippet/snippetfeatures.h [deleted file]
plugins/snippet/snippetplugin.cpp
plugins/snippet/snippetstore.cpp
plugins/snippet/snippetview.cpp