Error out if kdelibs is too new
authorAndreas Pakulat <apaku@gmx.de>
Mon, 16 Aug 2010 13:42:35 +0000 (15:42 +0200)
committerAndreas Pakulat <apaku@gmx.de>
Mon, 16 Aug 2010 13:44:22 +0000 (15:44 +0200)
commit9ec435bb0a441272a66a5acc48fc7f5cc93551a8
treed777ada81f39a840d9c6162900ec5bd6dbe2f93f
parent9662d7a59ea9a5e943160182f832ebbd798174b8
Error out if kdelibs is too new

Tell users of the git sources that KDevPlatform won't work with kdelibs
4.6.64 and later as there the smart-ranges have been removed. At some
point master can lift this requirement again, once the movingranges
branch has been merged, but 1.0 will never work with such kdelibs
CMakeLists.txt