Don't use deprecated API to create a plugin. The KService API will take
authorArno Rehn <arno@arnorehn.de>
Tue, 6 Jul 2010 16:17:50 +0000 (18:17 +0200)
committerMilian Wolff <mail@milianw.de>
Tue, 6 Jul 2010 18:58:43 +0000 (20:58 +0200)
commit0429c6763e81b8e35c080c15228e6fa3845c6aa8
treeeb825283351f4b061a7acf9e01e1a0459ad016ca
parentb2f27fd4218ac751752e9f52da730f30ee20426c
Don't use deprecated API to create a plugin. The KService API will take
care of everything, including passing X-KDE-Plugin-Keyword stuff to the plugin factory.
This fixes loading plugins written in different languages.
kate/app/katepluginmanager.cpp