SVN commit 1187776 by dfaure:
authorDavid Faure <faure@kde.org>
Sat, 23 Oct 2010 17:02:43 +0000 (19:02 +0200)
committerChristoph Cullmann <cullmann@kde.org>
Sat, 23 Oct 2010 17:02:43 +0000 (19:02 +0200)
commita92a47dcf6de7ba0cb148c0ee458a7a6746a1341
tree660d204a0f7d9bee4003366440730b5bb8ab2bf7
parent2e68fb908ccb4f9fbf93c643ba905b624a9c1673
SVN commit 1187776 by dfaure:

Don't silently eat errors from plugin loading. E.g. now I know why it fails here:
KTextEditor::createPlugin: "The plugin 'ktexteditor_exporter' uses an incompatible KDE library (4.5.73 (4.6 >= 20101019))."
ktexteditor/ktexteditor.cpp