From now on we can use pupnp 1.6.10 directly. So no need to have patched 1.6.x versio...
drwxr-xr-x - linuxigd2
drwxr-xr-x - openwrt