pulse: Drop support for PA versions before 0.9.16
[gstreamer-omap:gst-plugins-good.git] / ext / pulse / pulseutil.c
2011-06-21 Arun Raghavanpulse: Drop support for PA versions before 0.9.16
2011-06-15 Pino Toscanopulse: Define PATH_MAX if it isn't defined
2011-05-16 Pino Toscanopulse: Define PATH_MAX if it isn't defined
2010-09-07 Stefan Kostpulse: allow setting stream properties
2010-09-04 Philippe Normandpulseutil: include pid value in gst_pulse_client_name...
2010-06-02 Benjamin Ottepulse: Style fix: use g_strdup() instead of printf...
2010-04-30 Sebastian Drögepulse: Don't compare values of two different enum types
2010-03-18 Mark Nauwelaertspulse: use #ifdef rather than #if conditionals
2009-07-14 Wim Taymanspulsesink: add 24bit sample formats
2009-04-09 Wim Taymanspulse: remove some stray debug lines
2009-01-28 Jan SchmidtRewrite the pulse plugin, conditionally enabling new...
2008-08-20 Sebastian Drögeext/pulse/: Use GST_BOILERPLATE everywhere and fix...
2008-08-20 Sebastian Drögeext/pulse/: If downstream provides no channel layout...
2008-06-10 Sebastian DrögeAdd pulseaudio GStreamer element from gst-pulse. Develo...