configure.ac: Check for glib 2.30
authorLuciana Fujii Pontello <luciana@fujii.eti.br>
Fri, 23 Dec 2011 04:43:52 +0000 (02:43 -0200)
committerLuciana Fujii Pontello <luciana@fujii.eti.br>
Fri, 23 Dec 2011 04:43:52 +0000 (02:43 -0200)
commit2a2c6bea4e79075ec4af35b9e92775ae988ec0ab
tree33dcabf9ed7b64ab84cdc91df6631057a7414d8f
parent9d3598f50427dcba3684da88c64513211b4d0cae
configure.ac: Check for glib 2.30

gst-plugins-base requires glib >= 2.30 because of
g_cclosure_marshal_generic that was introduced in 2.30.
configure.ac