h264parse: remove a check made useless by the last commit
[gstreamer-omap:gst-plugins-bad.git] / REQUIREMENTS
2009-08-16 David Schleefremove a bunch of junk from REQUIREMENTS
2009-07-19 Vincent Penquerc'hadd new Kate plugin, for Kate overlay streams
2007-07-09 Stefan KostREQUIREMENTS: Sync with changes in -ugly.
2007-07-08 Tim-Philipp MüllerREQUIREMENTS: Add download location of libamrwb.
2005-01-06 Christian Schalleradd libmms to REQUIREMENTS file
2004-11-09 Christian Schallerupdate these two files to contain recent additions
2004-10-01 Christian Schallersome cleanups in regards to requirements
2004-02-16 Johan Dahlintiny cosmetic changes
2003-11-22 David Schleefapparently we require a newer version of gnome-vfs
2003-07-28 Thomas Vander Stichelesecond attempt fixing gdkpixbuf stuff
2003-07-03 David Schleefadd pango and gtk
2003-01-23 Christian Schallerfix swfdec link
2002-12-15 David I. Lehnrequire libmpeg2 0.3.1
2002-12-15 Christian Schallerapply Jeroens patch to move us to mpeg2dec 0.3.1, also...
2002-12-05 David I. Lehnmpeg2dec req 0.3.0
2002-09-18 David SchleefFix libswfdec info. Update flac to reflect 1.0.2 backport.
2002-09-15 David SchleefAdd swfdec autoconf stuff
2002-07-09 Andy Wingocompile fixen, and prepare to move MAINTAINER_MODE...
2002-07-09 Thomas Vander Stichelemerge from release branch
2002-04-15 Thomas Vander Stichelemore mergeback from the latest release