Allow building a LGPL only gst-ffmpeg plugin
authorMartin Storsjo <martin@martin.st>
Tue, 5 Jul 2011 18:35:46 +0000 (21:35 +0300)
committerEdward Hervey <edward.hervey@collabora.co.uk>
Mon, 31 Oct 2011 10:14:23 +0000 (11:14 +0100)
commit2d767fe58f6cc95a66f58f3de5a2fece7f3521ee
treedfc7cab83b609eb7748c6f76fc011088a80453a1
parentdc80daec384dbb976f47d439b09a189d951560e4
Allow building a LGPL only gst-ffmpeg plugin

This removes --enable-gpl and --enable-postproc from the
ffmpeg configure line, and disables building the postproc
gstreamer plugin.

https://bugzilla.gnome.org/show_bug.cgi?id=654037

Conflicts:

configure.ac
configure.ac
ext/Makefile.am
ext/ffmpeg/gstffmpeg.c
ext/libswscale/gstffmpegscale.c