Drop ancient SOAP plugin from GNUmed Default workplace
authorKarsten Hilbert <karsten.hilbert@gmx.net>
Mon, 10 Dec 2012 10:42:52 +0000 (11:42 +0100)
committerKarsten Hilbert <karsten.hilbert@gmx.net>
Mon, 10 Dec 2012 10:42:52 +0000 (11:42 +0100)
commit0f937893b209acf6eb001089e0f067fc1587cb9f
treea4e297ee3f549d71261764722d364abc7a72fbc5
parentd052b00d95518049d089cc27a476eca246b2ba3d
Drop ancient SOAP plugin from GNUmed Default workplace

While it is still possible to use gmNotebookedProgressNoteInputPlugin
it is not recommended anymore and thusly should not be included
with the "GNUmed Default" workplace.
gnumed/CHANGELOG
gnumed/gnumed/client/wxpython/gmResizingWidgets.py
gnumed/gnumed/server/bootstrap/update_db-v17_v18.conf
gnumed/gnumed/server/sql/v17-v18/dynamic/v18-cfg-cfg_str_array-dynamic.sql [new file with mode: 0644]