Make gm.add_user_to_permission_group() work on PG < 9.1, too
authorKarsten Hilbert <karsten.hilbert@gmx.net>
Mon, 22 Oct 2012 10:45:01 +0000 (12:45 +0200)
committerKarsten Hilbert <karsten.hilbert@gmx.net>
Mon, 22 Oct 2012 10:45:01 +0000 (12:45 +0200)
commit50f56f555d03b835ca00a6570d5f0ec84844e250
treefb9d50b93cec74cc620d828c4af83eaa97f5efb3
parent7ce29049e96f626531b4332f0dc52b93749c160d
Make gm.add_user_to_permission_group() work on PG < 9.1, too

- FOR ... IN ARRAY ... was only added in PG 9.1 but we
  are not ready to require that just yet
- turn into FOR ... IN SELECT unnest(...)
gnumed/gnumed/server/sql/v17-v18/dynamic/v18-gm-role_management-dynamic.sql