v2.4.8
object c0e9c774e10ea3cd7d096f3c3aa4ae1bbd49cc02
authorChristian Johansen <christian@gitorious.com>
Tue, 12 Feb 2013 09:45:59 +0000 (10:45 +0100)
Address security vulnerabilities: CVE-2013-0269, CVE-2013-0276, CVE-2013-0277

  - Upgrades Rails and the JSON gem
  - Changes attr_protected (black-listing) to attr_accessible (white-listing)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.13 (GNU/Linux)

iQEcBAABAgAGBQJRGg+qAAoJEE38ZdArT3hkhxAIAL0eXxn5Af0JFEP6pYhBQXcG
cXhsrCHCCIg58LHZVlGUggN+e1MRkRyYzmW5L2uXyh0Knr0QfLxma93C7inY2muJ
4JsZh6A0wYClWU+Ps9AfqdMwChjRpeC48MGBir6VOAeKceP0uOq6HOpVZlUkkG2w
XDMOjcULf4OPQ8pmItQti6+mcyfSuQH5De74pvwuZTp2rJP0M0oMnM3/KkJnKLt9
hZbezJNSkwdXftd3zQWKk/pJvyKXBTg/kFpB0/vD+bEki9UheROrNvChZiGioJ4s
6Esg8KHE20x7eP9lCcYjHG7UAOBm8VQXSRqxyXbcTKCaWIqwXeOkyPZCUyNp1L4=
=aw45
-----END PGP SIGNATURE-----