Use latest rugged from development branch
authorMarcin Kulik <m@ku1ik.com>
Thu, 28 Nov 2013 10:53:58 +0000 (11:53 +0100)
committerMarcin Kulik <m@ku1ik.com>
Thu, 28 Nov 2013 10:53:58 +0000 (11:53 +0100)
commitd2e19ba2b4eafac89072f19c03faed45446912b7
treecd3cace0abf3ae4682a31e346fd47664d34b7ee3
parent40bc7f04463d2bfe65bac5cd24d6a575141125c8
Use latest rugged from development branch

rugged 0.19 from gem is a bit old and buggy (segfaults), according to
upstream the one in "development" branch is more stable and up to date
with libgit2.
Gemfile
Gemfile.lock