Merge branch 'libgit2'
[gitorious:libdolt.git] / Gemfile.lock
1 PATH
2   remote: .
3   specs:
4     dolt (0.1.1)
5       async_sinatra (~> 1.0)
6       builder (~> 3.1)
7       em_pessimistic (~> 0.1)
8       em_rugged (~> 0.1.0)
9       eventmachine (~> 1.0)
10       pygments.rb (~> 0.2)
11       sinatra (~> 1.3)
12       thin (~> 1.4)
13       tilt (~> 1.3)
14
15 GEM
16   remote: http://rubygems.org/
17   specs:
18     async_sinatra (1.0.0)
19       rack (>= 1.4.1)
20       sinatra (>= 1.3.2)
21     blankslate (3.1.2)
22     builder (3.1.3)
23     daemons (1.1.9)
24     em-minitest-spec (1.1.1)
25       eventmachine
26     em_pessimistic (0.1.2)
27       eventmachine (~> 1.0)
28     em_rugged (0.1.1)
29       eventmachine (~> 1.0)
30       rugged (~> 0.17)
31     eventmachine (1.0.0)
32     ffi (1.0.11)
33     metaclass (0.0.1)
34     minitest (2.12.1)
35     mocha (0.12.4)
36       metaclass (~> 0.0.1)
37     pygments.rb (0.2.13)
38       rubypython (~> 0.5.3)
39     rack (1.4.1)
40     rack-protection (1.2.0)
41       rack
42     rake (0.9.2.2)
43     rubypython (0.5.3)
44       blankslate (>= 2.1.2.3)
45       ffi (~> 1.0.7)
46     rugged (0.17.0)
47     sinatra (1.3.3)
48       rack (~> 1.3, >= 1.3.6)
49       rack-protection (~> 1.2)
50       tilt (~> 1.3, >= 1.3.3)
51     thin (1.4.1)
52       daemons (>= 1.0.9)
53       eventmachine (>= 0.12.6)
54       rack (>= 1.0.0)
55     tilt (1.3.3)
56
57 PLATFORMS
58   ruby
59
60 DEPENDENCIES
61   dolt!
62   em-minitest-spec (~> 1.1)
63   minitest (~> 2.0)
64   mocha
65   rake (~> 0.9)