Add Travis configuration
[gitorious:libdolt.git] / .travis.yml
1 language: ruby
2 rvm:
3   - 1.9.3
4   - jruby-18mode
5   - jruby-19mode
6   - rbx-18mode
7   - rbx-19mode
8   - ruby-head
9   - jruby-head
10   - 1.8.7
11   - ree