remove Ruby 1.8 support rm-ruby-18
-rw-r--r-- 36 .gitignore
-rw-r--r-- 87 .gitmodules
-rw-r--r-- 108 .travis.yml
-rw-r--r-- 206 Gemfile
-rw-r--r-- 34520 LICENSE
-rw-r--r-- 235 Rakefile
-rw-r--r-- 6022 Readme.md
drwxr-xr-x - bin
-rw-r--r-- 1284 dolt.gemspec
drwxr-xr-x - lib
drwxr-xr-x - test
drwxr-xr-x - vendor