fix gem versions on Ruby 1.8 1
authorKen Dreyer <ktdreyer@ktdreyer.com>
Fri, 28 Jun 2013 04:17:34 +0000 (22:17 -0600)
committerKen Dreyer <ktdreyer@ktdreyer.com>
Fri, 28 Jun 2013 04:23:02 +0000 (22:23 -0600)
commit2266a37e4e9d06daadf325dcbc47b3a59777dc8c
treebeec1b9c354de51f8f77dc2f154ae1d6be58e91f
parent2c4e1c712e36bf9645ab5baa624a146572316096
fix gem versions on Ruby 1.8

Without specifying version numbers, bundler tries to pull in gems that
are too new to run on Ruby 1.8. This breaks "bundle install" on a fresh
git checkout on CentOS 6. Add versions for shoulda and activesupport
when running on Ruby 1.8.
just_paginate.gemspec