remove Ruby 1.8 support 4
authorKen Dreyer <ktdreyer@ktdreyer.com>
Thu, 16 Jan 2014 06:14:16 +0000 (23:14 -0700)
committerKen Dreyer <ktdreyer@ktdreyer.com>
Thu, 16 Jan 2014 06:31:20 +0000 (23:31 -0700)
commit9bd9adcac3d14e1cc6dab34205113c35b6c5236d
tree365426a7b3a190cd55a10c6528e0ef2b5690518e
parentb81a8dd9f7e989c718c3cac9a32973133fb93382
remove Ruby 1.8 support

Gitorious has not supported Ruby 1.8 for a while, so we can clean up the
1.8-specific code in dolt.
.travis.yml
Gemfile
Rakefile
test/test_helper.rb