gitorious_jenkins::builder: install postgresql-devel
authorKen Dreyer <ktdreyer@ktdreyer.com>
Wed, 26 Jun 2013 03:35:19 +0000 (05:35 +0200)
committerKen Dreyer <ktdreyer@ktdreyer.com>
Wed, 26 Jun 2013 03:35:19 +0000 (05:35 +0200)
commitb6e0ebe405e64c4b4a05eb80addd88f5744c57b5
tree849bdf163c37788aae56e2e84ea442704ebca524
parent0c5ed1e604e1003171b6ada7a9acd803aee5e514
gitorious_jenkins::builder: install postgresql-devel

Gitorious' mainline's "next" branch depends on the pg gem. This gem
requires postgresql-devel in order to build and install. Add
postgresql-devel to the list of package dependencies in
gitorious_jenkins::builder.
modules/gitorious_jenkins/manifests/builder.pp