Merge branch 'bundler'
[gitorious:bclow-gitorious.git] / Gemfile
1 source "http://rubygems.org"
2
3 #gem "rails", "~> 2.3.5"
4 gem "chronic"
5 gem "geoip"
6 gem "daemons", :require => false
7 gem "hoe", :require => false
8 gem "echoe", :require => false
9 gem "ruby-yadis", :require => "yadis"
10 gem "ruby-openid", :require => "openid"
11 gem "rdiscount", "1.3.1.1"
12 gem "stomp", "1.1"
13 gem "mime-types", :require => "mime/types"
14 gem "diff-lcs", :require => "diff/lcs"
15 gem "oauth"
16 gem "paperclip", "~> 2.2.8"
17 gem "state_machine"
18 gem "rack", "~> 1.0.1"
19 gem "riddle" # For the ultrasphinx plugin
20 gem "builder"
21 gem "mysql"
22
23 # Ruby 1.8 gems
24 gem "ruby-hmac", :platforms => :ruby_18
25 gem "json", :platforms => :ruby_18
26
27 group :test do
28   gem "mocha", :require => false
29   gem "factory_girl", "~> 1.3.0"
30   gem "shoulda", "~> 2.9.1"
31 end