freebsd:freebsd-ports.git
6 years ago- Update to 1.1.0 master
wen [Thu, 1 Mar 2012 13:48:40 +0000 (13:48 +0000)]
- Update to 1.1.0

6 years ago- Update to 1.119
wen [Thu, 1 Mar 2012 13:21:56 +0000 (13:21 +0000)]
- Update to 1.119
ChangeLog: http://cpansearch.perl.org/src/JMGDOC/ODF-lpOD-1.119/Changes

6 years ago- Update to 0.4.0
wen [Thu, 1 Mar 2012 13:16:33 +0000 (13:16 +0000)]
- Update to 0.4.0

6 years ago- Mark MAKE_JOBS_UNSAFE since this failed for me with MAKE_JOBS enabled
swills [Thu, 1 Mar 2012 13:13:40 +0000 (13:13 +0000)]
- Mark MAKE_JOBS_UNSAFE since this failed for me with MAKE_JOBS enabled

6 years ago- Update to 0.13.5
wen [Thu, 1 Mar 2012 13:06:41 +0000 (13:06 +0000)]
- Update to 0.13.5

6 years agoFix pkg-plist.
romain [Thu, 1 Mar 2012 13:05:22 +0000 (13:05 +0000)]
Fix pkg-plist.

Reported by:    pointyhat

6 years ago- Add TEST_DEPENDS to enable testing
swills [Thu, 1 Mar 2012 12:57:11 +0000 (12:57 +0000)]
- Add TEST_DEPENDS to enable testing

Approved by: portmgr (blanket)

6 years ago- Add TEST_DEPENDS to enable testing
swills [Thu, 1 Mar 2012 12:29:56 +0000 (12:29 +0000)]
- Add TEST_DEPENDS to enable testing

Approved by: portmgr (blanket)

6 years agoUpdate to 3.1.3
ehaupt [Thu, 1 Mar 2012 11:52:15 +0000 (11:52 +0000)]
Update to 3.1.3

PR: 165575
Submitted by: Denis Generalov <gd@rambler-co.ru>

6 years ago- Update to 0.40
sunpoet [Thu, 1 Mar 2012 11:35:40 +0000 (11:35 +0000)]
- Update to 0.40
- Add TEST_DEPENDS
- Move post-install: downwards
- Do not silence installation message
- Cosmetic change

Changes: http://search.cpan.org/dist/Module-Build/Changes

6 years ago- Update to 1.05
sunpoet [Thu, 1 Mar 2012 11:30:30 +0000 (11:30 +0000)]
- Update to 1.05

Changes: http://search.cpan.org/dist/Params-Util/Changes

6 years ago- Update to 1.14
gahr [Thu, 1 Mar 2012 11:20:52 +0000 (11:20 +0000)]
- Update to 1.14
  Release notes: http://sf.net/projects/tcllib/files/tcllib/1.14/README.txt
- Take maintainership

PR: 164480
Submitted by: Pierre DAVID <pdagog@gmail.com>
Approved by: Mikhail T. <mi+thun@aldan.algebra.com> (former maintainer)

6 years ago- Update to 1.04
sunpoet [Thu, 1 Mar 2012 10:53:48 +0000 (10:53 +0000)]
- Update to 1.04
- Sort *_DEPENDS

Changes: http://search.cpan.org/dist/POE-Component-Client-DNS-Recursive/Changes

6 years ago- Update to 3.014000
culot [Thu, 1 Mar 2012 10:31:18 +0000 (10:31 +0000)]
- Update to 3.014000

Changes: http://search.cpan.org/dist/Test-Weaken/Changes

6 years ago- Update to 3.08
culot [Thu, 1 Mar 2012 09:16:24 +0000 (09:16 +0000)]
- Update to 3.08
- Add LICENSE (Artistic 1 & GPL 1)
- Add TEST_DEPENDS

Changes: http://search.cpan.org/dist/ParseTemplate/Changes

6 years ago- extend DEPRECATION_DATE till year 2013.
rm [Thu, 1 Mar 2012 09:02:09 +0000 (09:02 +0000)]
- extend DEPRECATION_DATE till year 2013.

This was discussed on freebsd-ports@ (linimon).

6 years ago- Update to 3.91
culot [Thu, 1 Mar 2012 08:52:25 +0000 (08:52 +0000)]
- Update to 3.91

Changes: http://search.cpan.org/dist/Object-InsideOut/Changes

6 years ago- Update to 3.5.5375
gahr [Thu, 1 Mar 2012 08:46:32 +0000 (08:46 +0000)]
- Update to 3.5.5375
  Release notes: http://sf.net/projects/codelite/files/Releases/codelite-3.5/README
- Add options to enable MySQL and/or PostgreSQL in DB Explorer plugin
- Add option to enable clang-based code completion (needs clang from ports)
- Add devel to CATEGORIES

6 years ago- Update to 0.07
sunpoet [Thu, 1 Mar 2012 08:24:59 +0000 (08:24 +0000)]
- Update to 0.07

Changes: http://search.cpan.org/dist/String-ToIdentifier-EN/Changes

6 years ago- Update to 0.007
sunpoet [Thu, 1 Mar 2012 08:23:52 +0000 (08:23 +0000)]
- Update to 0.007

Changes: http://search.cpan.org/dist/Glib-Object-Introspection/NEWS

6 years ago- Update to 0.23
sunpoet [Thu, 1 Mar 2012 08:23:09 +0000 (08:23 +0000)]
- Update to 0.23

Changes: http://search.cpan.org/dist/DBIx-Custom/Changes

6 years ago- Update to 1.031
sunpoet [Thu, 1 Mar 2012 08:22:23 +0000 (08:22 +0000)]
- Update to 1.031

Changes: http://search.cpan.org/dist/Class-DBI-Lite/Changes

6 years ago- Update to 2.1.8
wen [Thu, 1 Mar 2012 08:22:09 +0000 (08:22 +0000)]
- Update to 2.1.8

6 years ago- Update to 2.58
sunpoet [Thu, 1 Mar 2012 08:21:39 +0000 (08:21 +0000)]
- Update to 2.58

Changes: http://search.cpan.org/dist/MogileFS-Server/CHANGES

6 years ago- Update to 0.14
culot [Thu, 1 Mar 2012 07:51:00 +0000 (07:51 +0000)]
- Update to 0.14

Changes: http://search.cpan.org/dist/CPS/Changes

6 years ago- Add TEST_DEPENDS to enable testing
swills [Thu, 1 Mar 2012 03:06:31 +0000 (03:06 +0000)]
- Add TEST_DEPENDS to enable testing

6 years ago- Over to apache@
pgollucci [Thu, 1 Mar 2012 03:05:34 +0000 (03:05 +0000)]
- Over to apache@

6 years ago- Add TEST_DEPENDS to enable testing
swills [Thu, 1 Mar 2012 03:03:27 +0000 (03:03 +0000)]
- Add TEST_DEPENDS to enable testing

6 years ago- Bump PORTREVISION
pgollucci [Thu, 1 Mar 2012 02:47:30 +0000 (02:47 +0000)]
- Bump PORTREVISION
- Fix ruby shebang lines

PR:             ports/160969
Submitted by:   h h <aakuusta@gmail.com>
Approved by:    maintainer timeout (marius@nuenneri.ch ; 102 days)

6 years agognats4 will core dump on a cvsup'd gnats index with default settings.
pgollucci [Thu, 1 Mar 2012 02:36:28 +0000 (02:36 +0000)]
gnats4 will core dump on a cvsup'd gnats index with default settings.
The following patch will fix this.

A local gnats mirror is often the only way to rip out patches in a
format which is usefull for further PR handling / patching, so it will be
nice if the default database type does match the upstream (gnats-freebsd).
Maybe this trivial fix helps even others to move from gnats to gnats4

PR:             ports/159947
Submitted by:   ohauer
Approved by:    maintainer timeout (vd ; 175 days)

6 years agoUpdate to 1.8.4p2
wxs [Thu, 1 Mar 2012 02:06:48 +0000 (02:06 +0000)]
Update to 1.8.4p2

PR: ports/165528
Submitted by: rea@

6 years ago- Remove devel/p5-Version-Requirements
sunpoet [Thu, 1 Mar 2012 01:53:24 +0000 (01:53 +0000)]
- Remove devel/p5-Version-Requirements

6 years ago- fix an obvious typo in the RUN_DEPENDS spotted by pkgng
pgollucci [Wed, 29 Feb 2012 23:35:54 +0000 (23:35 +0000)]
- fix an obvious typo in the RUN_DEPENDS spotted by pkgng

With Hat:   perl@

6 years ago- Update to 2.0.3
jgh [Wed, 29 Feb 2012 23:33:31 +0000 (23:33 +0000)]
- Update to 2.0.3

PR: ports/165564
Submitted by: maintainer, mail@derzinn.de

6 years agoMove DEPRECATED/EXPIRATION_DATE down to make portlint happy.
mandree [Wed, 29 Feb 2012 23:11:13 +0000 (23:11 +0000)]
Move DEPRECATED/EXPIRATION_DATE down to make portlint happy.

Add NO_PACKAGE because this port (a) is deprecated, (b) uses the binary
download from the upstream sites for "source" installation anyways, so
installation doesn't require much CPU.

6 years ago- Do not attempt to install gettext locales under WITHOUT_NLS.
nox [Wed, 29 Feb 2012 22:53:20 +0000 (22:53 +0000)]
- Do not attempt to install gettext locales under WITHOUT_NLS.
- Do all @dirrmtry for localedir under %%NLS%% in plist.

PR: ports/161021
Submitted by: h h <aakuusta@gmail.com>
Approved by: x11 (kwm)

6 years agoPerl module that adds an AUTHORITY method to your class.
swills [Wed, 29 Feb 2012 22:25:54 +0000 (22:25 +0000)]
Perl module that adds an AUTHORITY method to your class.

WWW: http://search.cpan.org/dist/Object-AUTHORITY/

6 years ago- Update to 3.0.9
pgollucci [Wed, 29 Feb 2012 22:17:44 +0000 (22:17 +0000)]
- Update to 3.0.9

PR:             ports/165073
Submitted by:   myself (pgollucci)
Approved by:    zhoushuqun@gmail.com (maintainer)

6 years ago- Update to 2.4.1
pgollucci [Wed, 29 Feb 2012 22:17:27 +0000 (22:17 +0000)]
- Update to 2.4.1

PR:             ports/165016
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (freebsdports@chillibear.com ; 17 days)
Sponsored by:   RideCharge Inc. / TaxiMagic

6 years agoA Perl base class for non-Moose roles
swills [Wed, 29 Feb 2012 22:12:11 +0000 (22:12 +0000)]
A Perl base class for non-Moose roles

WWW: http://search.cpan.org/dist/Object-Role/

6 years ago- Update to 3.0.11
pgollucci [Wed, 29 Feb 2012 22:01:28 +0000 (22:01 +0000)]
- Update to 3.0.11

PR:             ports/164692
Submitted by:   Frank Wall <fw@moov.de>
Approved by:    maintainer timeout (skv ; 21 days)

6 years ago- Update to 4.0.0.p1
scheidell [Wed, 29 Feb 2012 21:50:53 +0000 (21:50 +0000)]
- Update to 4.0.0.p1
- Update adds: SS7 components for mobile operators, T.38 fax, TCP and TLS support for SIP

PR: ports/165552
Submitted by: Valery Komarov <komarov@valerka.net> (maintainer)
Approved by: gabor (mentor, implicit)

6 years agoRegain maintainership. I'm back... :-)
girgen [Wed, 29 Feb 2012 20:02:51 +0000 (20:02 +0000)]
Regain maintainership. I'm back... :-)

6 years agoFix fetch notice third-party module.
osa [Wed, 29 Feb 2012 19:53:17 +0000 (19:53 +0000)]
Fix fetch notice third-party module.

6 years agoFix plist.
crees [Wed, 29 Feb 2012 19:42:37 +0000 (19:42 +0000)]
Fix plist.

Pointyhat: pav --> girgen

6 years agoFix fetch zip and naxsi third-party modules.
osa [Wed, 29 Feb 2012 19:35:03 +0000 (19:35 +0000)]
Fix fetch zip and naxsi third-party modules.

6 years agoRelease version of 9.9.0. Code is identical to rc4.
dougb [Wed, 29 Feb 2012 18:41:12 +0000 (18:41 +0000)]
Release version of 9.9.0. Code is identical to rc4.

6 years ago- Fix plist after removal of LICENSE=GPLv2 line
tabthorpe [Wed, 29 Feb 2012 18:12:32 +0000 (18:12 +0000)]
- Fix plist after removal of LICENSE=GPLv2 line
- License remains the same, no functional change, no bump for this deprecated port

Submitted by: pointyhat via pavmail and erwinbot
Pointyhat to: tabthorpe

6 years ago- Add TEST_DEPENDS to enable testing
swills [Wed, 29 Feb 2012 17:46:54 +0000 (17:46 +0000)]
- Add TEST_DEPENDS to enable testing

Approved by: portmgr (blanket)

6 years agoImprove port description.
danfe [Wed, 29 Feb 2012 17:40:46 +0000 (17:40 +0000)]
Improve port description.

6 years ago- Add TEST_DEPENDS to enable testing
swills [Wed, 29 Feb 2012 17:10:30 +0000 (17:10 +0000)]
- Add TEST_DEPENDS to enable testing

Approved by: portmgr (blanket)

6 years ago- Update to 1.41
swills [Wed, 29 Feb 2012 16:21:16 +0000 (16:21 +0000)]
- Update to 1.41
- Add TEST_DEPENDS to enable testing
- Add patch to fix tests, submitted upstream

6 years ago- Update to 5.71
sunpoet [Wed, 29 Feb 2012 16:16:54 +0000 (16:16 +0000)]
- Update to 5.71

Changes: http://search.cpan.org/dist/Digest-SHA/Changes

6 years ago- Update to 1.03
sunpoet [Wed, 29 Feb 2012 16:14:06 +0000 (16:14 +0000)]
- Update to 1.03
- Add my LOCAL to MASTER_SITES
- Use PLIST_FILES and PORTEXAMPLES instead of PLIST
- Cosmetic change

Changes: http://devel.ringlet.net/textproc/confget/CHANGES

6 years ago- Remove p5-Sub-Install from TEST_DEPENDS:
sunpoet [Wed, 29 Feb 2012 16:09:53 +0000 (16:09 +0000)]
- Remove p5-Sub-Install from TEST_DEPENDS:
  - File::Map does not depend on Sub::Install directly
  - Sub::Install is a dependency of Sub::Exporter

Discussed with: culot

6 years ago- Add p5-Getopt-Compact-WithCmd 0.19
sunpoet [Wed, 29 Feb 2012 16:05:51 +0000 (16:05 +0000)]
- Add p5-Getopt-Compact-WithCmd 0.19

Getopt::Compact::WithCmd is yet another Getopt::* module. It allows you to
define git-like options. In addition, usage can be set at the same time.

WWW: http://search.cpan.org/dist/Getopt-Compact-WithCmd/

PR: ports/165498
Submitted by: Kan Sasaki <sasaki@fcc.ad.jp>

6 years agoUpdate from 1.1.15 to 1.1.16.
osa [Wed, 29 Feb 2012 15:51:25 +0000 (15:51 +0000)]
Update from 1.1.15 to 1.1.16.

<ChangeLog>

*) Change: the simultaneous subrequest limit has been raised to 200.

*) Feature: the "from" parameter of the "disable_symlinks" directive.

*) Feature: the "return" and "error_page" directives can be used to
   return 307 redirections.

*) Bugfix: a segmentation fault might occur in a worker process if the
   "resolver" directive was used and there was no "error_log" directive
   specified at global level.
   Thanks to Roman Arutyunyan.

*) Bugfix: a segmentation fault might occur in a worker process if the
   "proxy_http_version 1.1" or "fastcgi_keep_conn on" directives were
   used.

*) Bugfix: memory leaks.
   Thanks to Lanshun Zhou.

*) Bugfix: in the "disable_symlinks" directive.

*) Bugfix: on ZFS filesystem disk cache size might be calculated
   incorrectly; the bug had appeared in 1.0.1.

*) Bugfix: nginx could not be built by the icc 12.1 compiler.

*) Bugfix: nginx could not be built by gcc on Solaris; the bug had
   appeared in 1.1.15.

</ChangeLog>

6 years agoFix build, by removing already included upstream patch.
ale [Wed, 29 Feb 2012 15:49:43 +0000 (15:49 +0000)]
Fix build, by removing already included upstream patch.

6 years ago- Update to 6.04
sunpoet [Wed, 29 Feb 2012 15:34:40 +0000 (15:34 +0000)]
- Update to 6.04

Changes: http://search.cpan.org/dist/libwww-perl/Changes

6 years ago- Update to 6.03
sunpoet [Wed, 29 Feb 2012 15:34:08 +0000 (15:34 +0000)]
- Update to 6.03
- Add BUILD_DEPENDS

Changes: http://search.cpan.org/dist/LWP-Protocol-https/Changes

6 years ago- Update to 1.004000
sunpoet [Wed, 29 Feb 2012 15:33:14 +0000 (15:33 +0000)]
- Update to 1.004000

Changes: http://search.cpan.org/dist/Marpa-XS/Changes

6 years ago- Update to 0.091
sunpoet [Wed, 29 Feb 2012 15:31:46 +0000 (15:31 +0000)]
- Update to 0.091

Changes: http://search.cpan.org/dist/Getopt-Long-Descriptive/Changes

6 years ago- Add trailing 0 of p5-Sub-Install's version requirement
sunpoet [Wed, 29 Feb 2012 15:27:30 +0000 (15:27 +0000)]
- Add trailing 0 of p5-Sub-Install's version requirement
- Sort *_DEPENDS

6 years ago- Update to 0.99
sunpoet [Wed, 29 Feb 2012 14:56:24 +0000 (14:56 +0000)]
- Update to 0.99

Changes: http://search.cpan.org/dist/Catalyst-Action-REST/Changes

6 years ago- Update to 0.22
sunpoet [Wed, 29 Feb 2012 14:56:03 +0000 (14:56 +0000)]
- Update to 0.22

Changes: http://search.cpan.org/dist/DBIx-Custom/Changes

6 years agoFix pkg-plist
eadler [Wed, 29 Feb 2012 14:55:47 +0000 (14:55 +0000)]
Fix pkg-plist

Submitted by: pointyhat

6 years ago- Update to 2.007
sunpoet [Wed, 29 Feb 2012 14:55:39 +0000 (14:55 +0000)]
- Update to 2.007

Changes: http://search.cpan.org/dist/Config-Model/ChangeLog

6 years ago- Update to 0.011
culot [Wed, 29 Feb 2012 14:55:33 +0000 (14:55 +0000)]
- Update to 0.011

Changes: http://search.cpan.org/dist/Const-Fast/Changes

6 years ago- Update to 0.46
culot [Wed, 29 Feb 2012 14:44:03 +0000 (14:44 +0000)]
- Update to 0.46
- Add LICENSE (Artistic 1 & GPL 1)
- Add missing Sub::Install to TEST_DEPENDS (tests fail if not present)

Changes: http://search.cpan.org/dist/File-Map/Changes

6 years ago- Update to 1.43
culot [Wed, 29 Feb 2012 14:23:59 +0000 (14:23 +0000)]
- Update to 1.43

Changes: http://search.cpan.org/dist/Filter/Changes

6 years ago- Update to 0.926
culot [Wed, 29 Feb 2012 13:58:49 +0000 (13:58 +0000)]
- Update to 0.926
- Add LICENSE (Artistic 1 & GPL 1)

Changes: http://search.cpan.org/dist/Sub-Install/Changes

6 years agomail/dovecot2
scheidell [Wed, 29 Feb 2012 12:18:05 +0000 (12:18 +0000)]
mail/dovecot2
- Update to 2.0.18
- Changes: http://dovecot.org/list/dovecot-news/2012-February/000210.html

mail/dovecot2-pigeonhole
- Update to 0.2.6
- Changes: http://dovecot.org/list/dovecot-news/2012-February/000211.html

PR: ports/165176
Submitted by: Jase Thew <freebsd@beardz.net>
Approved by: bra@fsn.hu (maintainer), gabor (mentor, implicit)

6 years agoDisable libpaper by default because it can override the A4SIZE option
hrs [Wed, 29 Feb 2012 12:09:03 +0000 (12:09 +0000)]
Disable libpaper by default because it can override the A4SIZE option
unintentionally.

Spotted by: ume

6 years agoTake maintainership.
hrs [Wed, 29 Feb 2012 05:56:36 +0000 (05:56 +0000)]
Take maintainership.

6 years ago- Remove .aux and .log files in PORTDOCS.
hrs [Wed, 29 Feb 2012 05:56:07 +0000 (05:56 +0000)]
- Remove .aux and .log files in PORTDOCS.
- Remove a command line example in pkg-descr.
- Add WWW: into pkg-descr.

6 years agoFix implicit dependency.
hrs [Wed, 29 Feb 2012 05:39:38 +0000 (05:39 +0000)]
Fix implicit dependency.

6 years agoUpdate third-party naxsi module from 0.42 to 0.43.
osa [Wed, 29 Feb 2012 05:32:27 +0000 (05:32 +0000)]
Update third-party naxsi module from 0.42 to 0.43.
Fix libraries dependences if WITH_LUA_MODULE knob defined. [1]

Do not bump PORTREVISIONs because this module disabled by default.

Submitted by: Alexandre Biancalana <ale@biancalanas.net> [1]

6 years ago- Add missing BUILD_DEPENDS and RUN_DEPENDS
swills [Wed, 29 Feb 2012 04:52:36 +0000 (04:52 +0000)]
- Add missing BUILD_DEPENDS and RUN_DEPENDS
- Bump PORTREVISION due to new RUN_DEPENDS changing package

6 years agoA recursive DNS client for POE
swills [Wed, 29 Feb 2012 04:41:15 +0000 (04:41 +0000)]
A recursive DNS client for POE

WWW: http://search.cpan.org/dist/POE-Component-Client-DNS-Recursive/

6 years agoThis is no longer required for any recent version of X
eadler [Wed, 29 Feb 2012 04:03:16 +0000 (04:03 +0000)]
This is no longer required for any recent version of X

Reviewed by: kwm, miwi

6 years agoMinimal functions from Net::IP
swills [Wed, 29 Feb 2012 03:53:27 +0000 (03:53 +0000)]
Minimal functions from Net::IP

WWW: http://search.cpan.org/dist/Net-IP-Minimal/

6 years ago- Update to 0.7.3
pgollucci [Wed, 29 Feb 2012 03:26:51 +0000 (03:26 +0000)]
- Update to 0.7.3

PR:             ports/165072
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (nork ; 16 days)

6 years ago- Update to 1.6.0
pgollucci [Wed, 29 Feb 2012 03:26:31 +0000 (03:26 +0000)]
- Update to 1.6.0

PR:             ports/165068
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (nork ; 16 days)

6 years ago- Update to 1.2.2
pgollucci [Wed, 29 Feb 2012 03:26:04 +0000 (03:26 +0000)]
- Update to 1.2.2

PR:             ports/165065
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (nork ; 16 days)

6 years ago- Update to 0.7.5
pgollucci [Wed, 29 Feb 2012 03:25:46 +0000 (03:25 +0000)]
- Update to 0.7.5

PR:             ports/165074
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (miwi ; 16 days)

6 years ago- Update to 3.76
pgollucci [Wed, 29 Feb 2012 03:24:54 +0000 (03:24 +0000)]
- Update to 3.76

PR:             ports/165071
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (miwi ; 16 days)

6 years ago- Update to 1.39
pgollucci [Wed, 29 Feb 2012 03:24:36 +0000 (03:24 +0000)]
- Update to 1.39

PR:             ports/165070
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (miwi ; 16 days)

6 years ago- Update to 0.7.1.2b
pgollucci [Wed, 29 Feb 2012 03:24:18 +0000 (03:24 +0000)]
- Update to 0.7.1.2b

PR:             ports/165069
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (miwi ; 16 days)

6 years ago- Update to 1.6.6
pgollucci [Wed, 29 Feb 2012 03:23:59 +0000 (03:23 +0000)]
- Update to 1.6.6

PR:             ports/165062
Submitted by:   myself (pgollucci)
Approved by:    maintainer timeout (miwi ; 16 days)

6 years ago- Avoid unecessary dos2unix invocations
wen [Wed, 29 Feb 2012 02:41:49 +0000 (02:41 +0000)]
- Avoid unecessary dos2unix invocations

PR: ports/165518
Submitted by: John Hein <jhein@symmetricom.com> (maintainer)

6 years ago- Update to 0.06
wen [Wed, 29 Feb 2012 01:44:13 +0000 (01:44 +0000)]
- Update to 0.06

PR: ports/165466
Submitted by: Tuc <freebsd-ports@t-b-o-h.net> (maintainer)

6 years ago- Update to 3.3.0
jgh [Wed, 29 Feb 2012 01:41:14 +0000 (01:41 +0000)]
- Update to 3.3.0
- while here drop pkg-messages definition and use default

PR: ports/165508
Submitted by: maintainer, jonc@chen.org.nz

6 years agoRevert back previous commit of removing
osa [Tue, 28 Feb 2012 23:01:25 +0000 (23:01 +0000)]
Revert back previous commit of removing
http_upstream_keepalive third-party module from distinfo.

Notice from: Rainer Duffner <rainer@ultra-secure.de>
Pointy hat to: osa

6 years agoUpdate to svn 1294611.
maho [Tue, 28 Feb 2012 22:45:55 +0000 (22:45 +0000)]
Update to svn 1294611.

6 years agoRemove the GA knob, it can no longer be turned off since other parts
nox [Tue, 28 Feb 2012 22:41:05 +0000 (22:41 +0000)]
Remove the GA knob, it can no longer be turned off since other parts
of the build now depend on python too.

6 years agoFix pkg-plist
girgen [Tue, 28 Feb 2012 21:37:40 +0000 (21:37 +0000)]
Fix pkg-plist

6 years agoThe previous patch was supposed to fix vsftpd so that it would look for the
flo [Tue, 28 Feb 2012 21:28:21 +0000 (21:28 +0000)]
The previous patch was supposed to fix vsftpd so that it would look for the
configuration file in /usr/local/etc/vsftpd.conf but it did not, currently it is
looking for the file in /usr/local/etc/vsftpd//usr/local/etc/vsftpd.conf, this
patch makes it look for /usr/local/etc/vsftpd.conf as also specified in
pkg-plist.

Approved by: maintainer

6 years ago- Make this non-INTERACTIVE by patching out the prompt unconditionally
swills [Tue, 28 Feb 2012 21:15:54 +0000 (21:15 +0000)]
- Make this non-INTERACTIVE by patching out the prompt unconditionally

6 years agoupdate to 1.1.1
bapt [Tue, 28 Feb 2012 21:09:58 +0000 (21:09 +0000)]
update to 1.1.1
pass maintainership to office@

6 years agoUpdate to version 1.1 (sparc64 support)
brian [Tue, 28 Feb 2012 20:57:05 +0000 (20:57 +0000)]
Update to version 1.1 (sparc64 support)