[configure] Modernise autotools and bump vala req to 0.9.1
authorŁukasz Jernaś <deejay1@srem.org>
Tue, 8 Jun 2010 11:09:06 +0000 (13:09 +0200)
committerŁukasz Jernaś <deejay1@srem.org>
Tue, 8 Jun 2010 11:09:06 +0000 (13:09 +0200)
commitaca0e9a07138d28ba9641392daa59bb23b5d7328
treebfddd42d30610a171f4bb58f1b0846f5916786ef
parent80ad690d1f841e137919fb001172919481b4154e
[configure] Modernise autotools and bump vala req to 0.9.1

The requirement on the Vala version comes from broken clutter
bindings in the 0.8.x series.
configure.ac