Adding (optional) support for Indicator Application 1
authorSense Hofstede <qense@ubuntu.com>
Fri, 19 Mar 2010 22:30:53 +0000 (23:30 +0100)
committerSense Hofstede <qense@ubuntu.com>
Fri, 19 Mar 2010 22:30:53 +0000 (23:30 +0100)
commit9c201e502368d71646364e55e5d10cde847dfa2c
tree110d3fbd698cb0a19ee7cca256bf0dcd03105a82
parent0844c332b7f25fcd1a2adf16f441b3a0e33112ab
Adding (optional) support for Indicator Application

Writing a separate plugin for adding Application Indicator support to Banshee, solving GNOME bug #607800.
TODO: Add a conflict for Banshee.NotificationArea, it provides functionality very similar to Banshee.AppIndicator and has got a conflicting action group.
Extensions.sln
build/m4/extensions/appindicator.m4 [new file with mode: 0644]
configure.ac
src/AppIndicator/AppIndicator.addin.xml [new file with mode: 0644]
src/AppIndicator/AppIndicator.csproj [new file with mode: 0644]
src/AppIndicator/Banshee.AppIndicator/AppIndicatorService.cs [new file with mode: 0644]
src/AppIndicator/Makefile.am [new file with mode: 0644]
src/AppIndicator/Resources/AppIndicatorMenu.xml [new file with mode: 0644]
src/Makefile.am