Bring gcc-4.4.0 to up-to-date.
drwxr-xr-x - gcc-4.2.1
drwxr-xr-x - gcc-4.3.1
drwxr-xr-x - gcc-4.4.0